26 gennaio, 2007

Aggiornate Acrobat Reader!

di Percy Cabello

Secondo un rapporto di Adobe, le versioni più datate del famoso software Reader (per Windows, Linux e MacOS X) contengono una vulnerabilità "che potrebbe consentire l'immissione da remoto di codice JavaScript arbitrario in una sessione del browser".

Agli utenti Firefox e SeaMonkey è vivamente consigliato l'aggiornamento alla versione 6.0.6, 7.0.9 oppure 8. Mozilla sta lavorando anch'essa al problema.

Gli utenti potrebbero anche tenere in considerazione Foxit Reader, un comodo e leggero visualizzatore di file PDF.

1 commento:

arso ha detto...

Già fatto! uso Foxit Reader con soddisfazione da molto tempo.
Per quello che deve fare (aprire file PDF) va che è una spada: velocissimo e senza problemi.
Ciao